Ultimate Q2/Q-200 Information Package!

Login Form

Q-talk 143 - It's Alive!

Engine First Run by Sanjay Dhall

Sanjay's great looking Q-200

[Editor's note: On October 12th, 2010 Sanjay made the following post on the Q-list!  Keep up the great work!]

Last Saturday (October 9, 2010) was an exciting day for me and my Q-200! My plan was to test run the O-200 engine on my plane for the first time, and do a weight and balance.

The day began with getting the needed weighing scales from a chapter member of EAA113 to do a weight and balance. He loaned me a really nice digital scale (strain gage type) rated for 400 lbs, but known to work well above that limit, as well as blocks and ramps to level and load the plane onto the scale.

Our chapter also has a mechanical scale rated upto a 1000 lbs. Both scales are reportedly accurate to within a pound. Also obtained many 5 gallon gas cans. Filled one with 3 gallons of gas for the moment and drove home. 10:00am ~65 degrees F. Several friends from the chapter followed me home to lend a hand. They helped roll the plane out from my garage onto the driveway.

My Q-200 ( excluding the the tail cone) has been sitting on dollies so I call roll it in and out side ways. Attached the tail cone, and tied the tail wheel to my car with a strong nylon strap. Cycled the 3 gallons of gas from main tank to header and out, through the 2 filters and gascolator, and drained the carb end of the fuel hose in a filtering funnel. Refilled and pumped gas back to the header tank. Measured the flow rate in take off position and measured a flow rate of about 18-20 gph. This is in excess of the 150% of peak fuel consumption for an O-200 engine of about 8 gph. Reconnected fuel line back to carb and tightened. Filled 6 quarts of W100 engine oil.

The engine had 60 hours since rebuild, when I bought it. Before trying to start it chapter members advised a complete preflight run through for the engine and related controls. Checked all fasteners, mixture control and throttle cables and attachments, as well as direction of controls. Checked to ensure all spark plug wires were connected to right plugs and tightened. Fuel valve turned off, throttle opened a crack, mixture full rich, mags off. Turned the prop over by hand about 30 times to get oil circulating.

I had timed the two Slik mags for 28 degree BTDC, following instructions from internet and other experts, but had never done it before. Also had installed new Skytec starter, and PlanePower alternator. I wired these based on instructions, but had not tested any of these items yet. I know I know ... And now they were buried behind the engine, deep behind the firewall.

Anyway, the moment of truth. Does the electrical setup work? Turned Master switch on. I had tested the master switch, radio, transponder and header pump earlier. Gingerly pressed the Push to start button for a second. The prop turned a couple of revolutions. The starter works! Good.

Ran through a checklist of what to do in case of unexpected event. In case of run away engine - Turn fuel off, mixture full lean, mags off. In case of run away airplane - get out of the way of the prop. Turned Fuel valve on. Turned mags to both on. Pumped the throttle a couple of times. Fingers crossed. Pressed Start button. A few cranks and in about 3-4 seconds the engine came to life.

A Continental O-200 never sounded so good. We celebrated with high fives all around. And loud hooting over the sound of the engine. Tachometer was working. Lowered rpm from 1000 down to 750. With the 4 x 4 exhaust, it sounded like a big Harley. Took a minute or so for oil pressure needle to move. It is wet type, and there was air in the line. So loosened the fitting behind the gage to bleed the air, till a little oil dripped out, and retightened. Oil pressure gage now showed 20psi at idle. Let engine run about 10 minutes, then revved up to about 1200 for a minute and checked mags. All sounded good. Did not want to run up much higher than this on the driveway.

Pulled mixture to full lean to shut down engine. EGT& CHT gages showed no movement. I will have to look at these to make sure they are wired correctly. Notwithstanding the EGT/CHT gage, this mornings work was a huge relief. The engine ran, the control worked, mags worked, starter worked. All in all a great morning. Left the plane on the driveway, tailwheel still tied to car. In the afternoon with the help of a couple of friends we rolled the Q onto scales, digital scale under left wheel, mechanical scale under right wheel, home digital scale under tail wheel, with the airplane in level flight position (WL horizontal). Drained main and header tank as best as I could. I was hoping to come in near 700 lbs. Left gage showed 332 lbs, right gage showed 339 lbs, tail wheel gage showed 4 lbs. Total empty weight (with 6 QTS oil, and no seat cushions) 675 lbs. This is on the good side. But light on the tail. The 17 lbs battery is already at ~FS90 just forward of the FS95 bulkhead.

With the pilot in seat (me), weighed again. Noted the numbers down: +69 lbs left wheel, +61 lbs right wheel, +11 lbs tail. Later did the math which showed pilot CG to be at FS55. This does not sound right. Could not figure it out. Did not have gas to complete rest of W&B. So removed tail and wheeled plane back into the garage. Measured the maingear locations to be at FS36.5, and tailwheel axle at FS209.5 All in all a great days work!!!

Later Sunday morning figured out the cause of the rather forward pilot CG. Due to the excitement of the day, at the time of reading the scales with pilot in seat, I had forgotten to pull down the canopy, and since it is forward hinging, it caused the reported pilot cg to be further forward than expected. This week I plan to repeat the W&B more accurately, and this time to include full main tank and header tank to get CG locations for each. Oh, and I think I will fire up the engine again, just to hear the sound of music. I have posted a few photos of my Q-200 at yahoo Q-list group location in Files location under folder name N102SD.

Click this link to see: http://groups.yahoo.com/group/Q-LIST/files/N102SD/

Thanks,
Sanjay